Worse Than Heartbleed? Meet ShellShock: A New Security Threat For OS X and Linux
Security

Worse Than Heartbleed? Meet ShellShock: A New Security Threat For OS X and Linux

Overview

By downloading this free guide, you agree to receive regular updates on the latest cool apps, product reviews, and giveaways from MakeUseOf.

A serious security issue with the Bash shell – a major component of both most UNIX-like operating systems – has been discovered, with significant implications for computer security worldwide. The issue is present in all versions of the Bash scripting language up to version 4.3, which affects a majority of Linux machines, and the entirety of computers running OS X. Curious about how it works and how to protect yourself? Read on for more information.

Please fill the form first

How would you rate it?

Current rating: 0 (0 ratings)
In order to provide complete functionality, this web site needs your explicit consent to store browser cookies. If you don't allow cookies, you may not be able to use certain features of the web site including but not limited to: log in, buy products, see personalized content, switch between site cultures. It is recommended that you allow all cookies.
  • Dark
  • Light